perjantai 27. syyskuuta 2013

Kuvista kehykset pois

Lisää seuraava koodi CSS:ään:

.post-body img, .post-body .tr-caption-container, .Profile img, .Image img,
.BlogList .item-thumbnail img {
padding: 0px;
background: #ffffff;
border: 0px solid #eeeeee;
-moz-box-shadow: 1px 1px 5px rgba(0, 0, 0, .0);
-webkit-box-shadow: 1px 1px 5px rgba(0, 0, 0, .0);
box-shadow: 1px 1px 1px rgba(0, 0, 0, .0);
}

 Toivottavasti toimi! Koodi poistaa siis kuvien varjostukset sekä kehykset/reunat.

xoxo, iltsu



9 kommenttia:

  1. Mitä tehdä jos tuo koodi ei toimi? Onko jotain toista koodia joka toimisi?

    VastaaPoista
    Vastaukset
    1. Siihen, ettei koodi toimi, on olemassa monia syitä. Olet saattanut jossain vaiheessa sorkkia blogisi HTML-koodia, jolloin esimerkiksi koodien lisääminen CSS:ään ei enää onnistu - tai onnistuu, mutta koodit eivät toimi. Mitä tehdä? -> Voit joko elää ongelman kanssa ja lisätä koodit aina HTML-koodin CSS-osuuteen (siellä on siis CSS-muotoisia koodeja) TAI valita mallin suunnittelutyökalussa uuden mallin, jolloin HTML-koodi menee uusiksi, kaikki aiemmat tiedot häviävät (siis kaikki malliin tekemäsi muokkaukset), ja pystyt taas lisäämään CSS:ään koodeja niin, että ne toimivat.

      Jos kyseessä ei ole kyseinen ongelma, voi ongelma olla mallisidonnaista. Tämän blogin koodit on tarkoitettu Simple-malliin, tarkemmin sanottuna Yksinkertaiseen eli valkoiseen, joten olen testannut koodien toimivuuden vain Simplessä. En siis ole varma, toimivatko koodit muissa malleissa. Jos kyseessä on mallisidonnainen ongelma, kannattaa ehkä muuttaa malli Simpleksi.

      Toivottavasti tästä oli jotain hyötyä!! :)

      Poista
    2. Itselläkään ei toiminut vaikka 'yksinkertainen' malli on käytössä ja kun kokeilin muita css koodeja niin nekään eivät toimineet. Joten vaihdoin mallin ja yritin uudelleen ( eddelleen mallilla yksinkertainen) ja huomasin että en saa enää keskitettyä blogin otsikkoa koodilla enkä sen puoleen saa kuvien reunoja pois koodilla enkä muuta vastaavaa;( harmittaa superisti kun menin vaihtamaan mallia. Ja mistä tämä kyseinen HTML- koodi löytyy/ mikä se on? onko mahdollisuutta että olen tietämättäni sorkkinut sitä? MIkä mahdollinen voi olla enää vialla? uusi malli ja kaikki. En tiedä onko tästä apua, mutta jos menen laittamaan 'Lisaa CSS' kohtaan koodin niin ei reakoi mitenkään, eli jos en ole muokannut mitään muuta niin en voi painaa painiketta 'käytä blogissa' joka on vaalean oranssi tällöin, mutta jos muokkaan esi m teksin fonttia niin sitten antaa tallentaa (painike muuttuu oranssiksi) mutta ei reakoi koodiin? mikä on vialla? auttakaa:(

      Poista
    3. ai niin tässä linkki:
      reettarebekka.blogspot.fi

      Poista
    4. Kummallista, uuden mallin pitäisi kumota kaikki aiemman mallin virheet. Toimiiko HTML-koodin lisätyt koodit? HTML-koodin pääsee, kun menet Malliin ja painatkin "Mukauta"-painikkeen oikeammanpuoleista nappulaa, jossa lukee "Muokkaa HTML-koodia". Kokeile lisätä CSS-osuuteen CSS-koodeja ja kokeile, toimiiko mikään koodi edes HTML:n kautta.

      Poista
  2. mullakan ei toimi et mihin css: n ne pitää liittää?

    VastaaPoista
    Vastaukset
    1. Moi! Suosittelen liittämään ne mallin suunnittelutyökalun lisäasetusten CSS-kenttään.

      Poista

MUISTA LINKATA BLOGISI !! -> näin ongelman ratkominen / auttaminen osaltani onnistuu parhaalla mahdollisella tavalla! :-)